From: Ryaboy Vadim (VRyaboy@xxxxxxxxxx)
Date: Fri Mar 22 2002 - 02:03:27 GMT-3
I have R1 as a hub,
R2 and R3 are spokes.
R3 can ipx ping R2, R2 CAN NOT ipx ping R3.
Trace ipx r2 to r3 works.
IP works fine.
Here are configs:
r1#sh star
Using 1707 out of 32762 bytes
!
version 12.1
service timestamps debug uptime
service timestamps log uptime
no service password-encryption
!
hostname r1
!
!
!
!
!
!
ip subnet-zero
no ip finger
no ip domain-lookup
!
ipx routing 0001.0001.0001
isdn switch-type basic-ni
!
!
!
interface Loopback0
ip address 140.100.129.1 255.255.255.224
!
interface Ethernet0
no ip address
shutdown
!
interface Serial0
no ip address
encapsulation frame-relay
no fair-queue
!
interface Serial0.1 multipoint
ip address 140.100.1.1 255.255.255.0
ip ospf hello-interval 60
ipx network 123
no ipx split-horizon eigrp 1
frame-relay map ipx 123.0060.4740.e1f5 120 broadcast
frame-relay map ipx 123.0002.0002.0002 110 broadcast
frame-relay map ip 140.100.1.2 110
frame-relay map ip 140.100.1.3 120
!
interface Serial0.2 multipoint
ip address 140.100.2.1 255.255.255.0
frame-relay interface-dlci 130
!
interface Serial1
no ip address
shutdown
!
interface BRI0
ip address 140.100.10.1 255.255.255.252
encapsulation ppp
dialer idle-timeout 15
dialer map ip 140.100.10.2 name r2 broadcast 8358661
dialer-group 1
isdn switch-type basic-ni
isdn spid1 0835866201 8358662
isdn spid2 0835866401 8358664
!
router ospf 1
log-adjacency-changes
network 140.100.1.0 0.0.0.255 area 0
network 140.100.2.0 0.0.0.255 area 0
network 140.100.10.0 0.0.0.3 area 10
network 140.100.129.0 0.0.0.31 area 0
neighbor 140.100.2.4
neighbor 140.100.1.3
neighbor 140.100.1.2
!
ip classless
ip http server
!
access-list 101 deny ospf any any
access-list 101 permit ip any any
dialer-list 1 protocol ip list 101
!
!
ipx router eigrp 1
network 123
!
!
ipx router rip
no network 123
!
!
!
!
line con 0
transport input none
line aux 0
line vty 0 4
login
!
end
___
r2#sh star
Using 1378 out of 32762 bytes
!
version 12.1
service timestamps debug uptime
service timestamps log uptime
no service password-encryption
!
hostname r2
!
!
!
!
!
!
ip subnet-zero
no ip domain-lookup
!
ipx routing 0002.0002.0002
ipx internal-network 92
cns event-service server
!
!
!
!
!
interface Ethernet0
ip address 192.128.128.2 255.255.255.0
ip rip send version 2
ip rip receive version 2
ipx network 27
!
interface Serial0
ip address 140.100.1.2 255.255.255.0
encapsulation frame-relay
ip ospf hello-interval 60
ip ospf priority 0
ipx network 123
frame-relay map ipx 123.0060.4740.e1f5 111 broadcast
frame-relay map ipx 123.0001.0001.0001 111 broadcast
frame-relay map ip 140.100.1.2 111 broadcast
frame-relay map ip 140.100.1.3 111 broadcast
frame-relay lmi-type cisco
!
interface Serial1
ip address 140.100.11.2 255.255.255.252
ipx network 52
!
router eigrp 2020
redistribute ospf 1 metric 10000 1000 255 1 1500
network 140.100.11.0 0.0.0.3
!
router ospf 1
redistribute eigrp 2020 subnets
redistribute rip metric 20 subnets
network 140.100.1.0 0.0.0.255 area 0
!
router rip
version 2
redistribute ospf 1 metric 5
network 192.128.128.0
no auto-summary
!
ip classless
no ip http server
!
!
!
!
ipx router eigrp 1
network 123
!
!
ipx router nlsp
area-address 0 0
!
!
ipx router rip
no network 123
!
!
!
!
line con 0
transport input none
line aux 0
line vty 0 4
login
!
end
This archive was generated by hypermail 2.1.4 : Thu Jun 13 2002 - 10:57:17 GMT-3