From: Dave Stoddard (dstoddard@thrupoint.net)
Date: Fri Sep 27 2002 - 02:35:04 GMT-3
I have the following (summarized) configuration listed below. R1 is running
OSPF & is redistributing into IGRP, going to R2. All but one of the subnets
being redistributed have 24-bit masks, specifically the serial0/0 interface
of R1 has a 29-bit mask. How can I get this 29-bit masked subnet into the
routing table of R2?
TIA for your help!!!
!
hostname r1
!
interface Loopback0
ip address 135.3.6.6 255.255.255.0
!
interface FastEthernet0/0.10
encapsulation isl 10
ip address 135.3.10.6 255.255.255.0
no ip redirects
!
interface Serial0/0
ip address 135.3.12.6 255.255.255.248
encapsulation frame-relay
ip ospf network non-broadcast
ipx network 12
frame-relay map ip 135.3.12.3 400 broadcast
frame-relay map ip 135.3.12.4 400 broadcast
frame-relay map ip 135.3.12.6 400 broadcast
no frame-relay inverse-arp
frame-relay lmi-type cisco
!
router ospf 100
router-id 135.3.6.6
redistribute igrp 100 metric 100 subnets
passive-interface FastEthernet0/0.10
network 135.3.12.0 0.0.0.7 area 1
!
router igrp 100
redistribute ospf 100 metric 10000 1000 250 1 1500
passive-interface Serial0/0
network 135.3.0.0
metric weights 0 1 1 1 0 0
!
hostname r2
!
interface Loopback0
ip address 135.3.5.5 255.255.255.0
!
interface Ethernet0
ip address 135.3.10.5 255.255.255.0
!
router igrp 100
network 135.3.0.0
metric weights 0 1 1 1 0 0
This archive was generated by hypermail 2.1.4 : Mon Oct 07 2002 - 07:44:04 GMT-3