route-map

From: Tom Young (gitsyoung@yahoo.co.jp)
Date: Wed Mar 05 2003 - 00:37:43 GMT-3


HI, group
  
   In the following sample, the policy-routing was defined
twice times.

In the interface mode:
 ip policy route-map 10
and in the globe mode:
ip local policy route-map 10

How about the diffrence with two commands, which one could
be omitted ?

Thanks alot

Current configuration:
!
version 11.3
service timestamps debug uptime
service timestamps log uptime
no service password-encryption
!
hostname r3
!
!
!
!
 !
 !
 process-max-time 200
 !
 interface Ethernet0
 no ip address
 shutdown
!
interface Serial0
 ip address 10.34.1.1 255.255.0.0
 no ip mroute-cache
 ip policy route-map 10
 no fair-queue
!
interface Serial1
 ip address 10.10.1.3 255.255.0.0
 encapsulation frame-relay
 ip ospf priority 0
 ip policy route-map 10
 clockrate 64000
 frame-relay map ip 10.10.1.1 301 broadcast
!
interface TokenRing0
 no ip address
 shutdown
!
router ospf 1
 network 10.10.1.3 0.0.0.0 area 0
 network 10.34.1.1 0.0.0.0 area 3
 area 3 virtual-link 10.44.2.1
!
ip local policy route-map 10
ip classless
!
access-list 101 permit ip any 137.20.20.0 0.0.0.255
access-list 101 permit ip any host 10.10.1.2
access-list 101 permit ip any 11.0.0.0 0.255.255.255
access-list 101 permit ip any host 10.10.1.5
route-map 10 permit 10
 match ip address 101
 set ip next-hop 10.10.1.1
!
!
!
line con 0
line aux 0
line vty 0 4
 login
!
end



This archive was generated by hypermail 2.1.4 : Sat Apr 05 2003 - 08:51:32 GMT-3