Re: Multicast issue in NBMA

From: Taio Bone <taiobtnh_at_gmail.com>
Date: Fri, 5 Jul 2013 10:11:15 +0100

Hello Marko,

I tried this configuration option with my topology and it works just fine
regardless of who is the PIM-DR(see highlighted section below). This works
because the receiver is behind the RP(in your case behind R6). This works
because the register message coming from behind the spoke is unicasted to
the RP and the receivers join the RP without transversing the frame-relay.

In your scenario, If you have your receiver behind R5 while R6 remains as
your RP with your source behind R6,it won't work because of the reason
Brian M. gave above.

R1
ip multicast-routing
!

interface Loopback1
 ip address 1.1.1.1 255.255.255.255
 ip pim sparse-mode
 ip ospf 1 area 0
!
interface FastEthernet0/0
 no ip address
 ip pim sparse-mode
 shutdown
 duplex auto
 speed auto
!
interface FastEthernet0/1
 no ip address
 shutdown
 duplex auto
 speed auto
!
interface Serial1/0
 ip address 10.10.10.1 255.255.255.0
 ip pim nbma-mode
 ip pim sparse-mode
 encapsulation frame-relay
 ip ospf network broadcast
 ip ospf cost 100
 ip ospf priority 100
 ip ospf 1 area 0
 no ip mroute-cache
 serial restart-delay 0
 frame-relay map ip 10.10.10.2 102 broadcast
 frame-relay map ip 10.10.10.3 103 broadcast
 no frame-relay inverse-arp
!
ip pim rp-address 3.3.3.3

R2
ip multicast-routing

interface Loopback1
 ip address 2.2.2.2 255.255.255.255
 ip pim sparse-mode
 ip ospf network point-to-point
 ip ospf 1 area 0
 ip igmp join-group 230.5.5.5
!
interface FastEthernet0/0
 ip address 24.24.24.2 255.255.255.0
 ip pim dr-priority 10
 ip pim sparse-mode
 ip ospf 1 area 0
 duplex auto
 speed auto

!
interface Serial1/0
 ip address 10.10.10.2 255.255.255.0
 ip pim sparse-mode
 encapsulation frame-relay
 ip ospf network broadcast
 ip ospf 1 area 0
 serial restart-delay 0
 frame-relay map ip 10.10.10.1 201 broadcast
 frame-relay map ip 10.10.10.2 201
 frame-relay map ip 10.10.10.3 201
 no frame-relay inverse-arp
!
ip pim rp-address 3.3.3.3

R3

ip multicast-routing

interface Loopback1
 ip address 3.3.3.3 255.255.255.255
 ip pim sparse-mode
 ip ospf network point-to-point
 ip ospf 1 area 0
!
interface FastEthernet0/0
 ip address 35.35.35.3 255.255.255.0
 ip pim sparse-mode
 ip ospf 1 area 0
 duplex auto
 speed auto

!
interface Serial1/0
 ip address 10.10.10.3 255.255.255.0
 ip pim dr-priority 5
 ip pim nbma-mode
 ip pim sparse-mode
 encapsulation frame-relay
 ip ospf network broadcast
 ip ospf 1 area 0
 serial restart-delay 0
 frame-relay map ip 10.10.10.1 301 broadcast
 frame-relay map ip 10.10.10.2 301
 frame-relay map ip 10.10.10.3 301
 no frame-relay inverse-arp
!

!
ip pim rp-address 3.3.3.3

R1(config-if)#do sh ip pim rp mapp
PIM Group-to-RP Mappings

Group(s): 224.0.0.0/4, Static
    RP: 3.3.3.3 (?)

R1(config-if)#do sh ip pim inter

Address Interface Ver/ Nbr Query DR DR
                                          Mode Count Intvl Prior
1.1.1.1 Loopback1 v2/S 0 30 1
1.1.1.1
10.10.10.1 Serial1/0 v2/S 2 30 1
10.10.10.3
0.0.0.0 FastEthernet0/0 v2/S 0 30 1
0.0.0.0

R5(config-if)#do sh run int f0/0
Building configuration...

Current configuration : 210 bytes
!
interface FastEthernet0/0
 ip address 35.35.35.5 255.255.255.0
 ip pim sparse-mode
 ip igmp join-group 224.10.10.230
 ip igmp query-max-response-time 3
 ip igmp query-interval 5
 duplex auto
 speed auto
end

R4(config-if)#do ping 224.10.10.230 re 10

Type escape sequence to abort.
Sending 10, 100-byte ICMP Echos to 224.10.10.230, timeout is 2 seconds:

Reply to request 0 from 35.35.35.5, 160 ms
Reply to request 0 from 35.35.35.5, 160 ms
Reply to request 1 from 35.35.35.5, 160 ms
Reply to request 1 from 35.35.35.5, 160 ms

On Fri, Jul 5, 2013 at 1:08 AM, Marko Milivojevic <markom_at_ipexpert.com>wrote:

>
> Taio,
>
> You don't need any GRE tunnels for this, but you absolutely need to make
> sure that your hub site is the PIM DR. Here's the working configuration:
>
> R5---R2---R6
>
> R2 is the hub:
>
> interface Loopback0
> ip address 192.168.0.2 255.255.255.255
> ip pim sparse-mode
> !
> interface Serial0/1/0
> ip address 192.168.2.2 255.255.255.0
> ip pim dr-priority 1000
> ip pim nbma-mode
> ip pim sparse-mode
> encapsulation frame-relay
> ip ospf network broadcast
> ip ospf priority 255
> frame-relay map ip 192.168.2.2 206
> frame-relay map ip 192.168.2.6 206 broadcast
> frame-relay map ip 192.168.2.5 205 broadcast
> no frame-relay inverse-arp
> !
> router ospf 1
> network 192.168.0.0 0.0.255.255 area 0
> !
> ip multicast-routing
> ip pim rp-address 192.168.0.6
>
> R5:
> interface Loopback0
> ip address 192.168.0.5 255.255.255.255
> ip pim sparse-mode
> !
> interface Serial0/1/0
> ip address 192.168.2.5 255.255.255.0
> ip pim dr-priority 0
> ip pim sparse-mode
> encapsulation frame-relay
> ip ospf network broadcast
> ip ospf priority 0
> frame-relay map ip 192.168.2.6 502
> frame-relay map ip 192.168.2.2 502
> frame-relay map ip 192.168.2.5 502 broadcast
> no frame-relay inverse-arp
> !
> router ospf 1
> network 192.168.0.0 0.0.255.255 area 0
> !
> ip multicast-routing
> ip pim rp-address 192.168.0.6
>
>
> R6:
> interface Loopback0
> ip address 192.168.0.6 255.255.255.255
> ip pim sparse-mode
> ip igmp join-group 239.0.0.6
> !
> interface Serial0/1/0
> ip address 192.168.2.6 255.255.255.0
> ip pim dr-priority 0
> ip pim sparse-mode
> encapsulation frame-relay
> ip ospf network broadcast
> ip ospf priority 0
> frame-relay map ip 192.168.2.6 602
> frame-relay map ip 192.168.2.2 602
> frame-relay map ip 192.168.2.5 602 broadcast
> no frame-relay inverse-arp
> !
> router ospf 1
> network 192.168.0.0 0.0.255.255 area 0
> !
> ip multicast-routing
> ip pim rp-address 192.168.0.6
>
>
> R2#show ip pim neighbor
> PIM Neighbor Table
> Mode: B - Bidir Capable, DR - Designated Router, N - Default DR Priority,
> S - State Refresh Capable
> Neighbor Interface Uptime/Expires Ver DR
> Address
> Prio/Mode
> 192.168.2.6 Serial0/1/0 00:08:29/00:01:38 v2 0 / S P
> 192.168.2.5 Serial0/1/0 00:08:29/00:01:38 v2 0 / S P
>
> R2#show ip pim rp mapping
> PIM Group-to-RP Mappings
>
> Group(s): 224.0.0.0/4, Static
> RP: 192.168.0.6 (?)
>
>
> R5#ping 239.0.0.6
>
> Type escape sequence to abort.
> Sending 1, 100-byte ICMP Echos to 239.0.0.6, timeout is 2 seconds:
>
> Reply to request 0 from 192.168.2.6, 40 ms
> Reply to request 0 from 192.168.2.6, 52 ms
>
> [ I also tried with hosts behind spokes and it worked fine ]
>
> --
> Marko Milivojevic - CCIE #18427 (SP R&S)
> Senior CCIE Instructor / Managing Partner - IPexpert
>
>
>
>
>
> On Thu, Jul 4, 2013 at 2:19 PM, Taio Bone <taiobtnh_at_gmail.com> wrote:
>
>> Hello David,that would work as well(after configuring "ip pim nbma-mode")
>>
>> It was just a scenario I was trying to see the behaviour.
>>
>>
>>
>>
>> On Thu, Jul 4, 2013 at 10:13 PM, David Prall <dcp_at_dcptech.com> wrote:
>>
>> > Why couldn't you place the RP at the hub site and configure
>> spf-threshold
>> > infinity so that the multicast stayed on the Shared Tree always,
>> instead of
>> > switching to the shortest path tree. Sorry, late to this thread.
>> >
>> > David
>> >
>> > --
>> > http://dcp.dcptech.com
>> >
>> > > -----Original Message-----
>> > > From: nobody_at_groupstudy.com [mailto:nobody_at_groupstudy.com] On
>> > > Behalf Of Brian McGahan
>> > > Sent: Thursday, July 04, 2013 5:07 PM
>> > > To: Taio Bone
>> > > Cc: Tony Singh; Cisco certification
>> > > Subject: RE: Multicast issue in NBMA
>> > >
>> > > Ping 255.255.255.255 from one of the spokes. Who responds?
>> > >
>> > > Brian McGahan, CCIE #8593 (R&S/SP/Security), CCDE #2013::13
>> > > bmcgahan_at_INE.com<mailto:bmcgahan_at_INE.com>
>> > >
>> > > Internetwork Expert, Inc.
>> > > http://www.INE.com<http://www.ine.com/>
>> > >
>> > > From: Taio Bone [mailto:taiobtnh_at_gmail.com]
>> > > Sent: Thursday, July 04, 2013 3:10 PM
>> > > To: Brian McGahan
>> > > Cc: Tony Singh; Cisco certification
>> > > Subject: Re: Multicast issue in NBMA
>> > >
>> > > Thanks Brian for this: "and since you can't route link-local
>> > multicast"...All
>> > > my assumption was both spokes are in the same broadcast domain(and I
>> > > have the
>> > > "broadcast" keyword with the frame map command) even with the each
>> > > spoke
>> > > having a next-hop as the other spoke...That was the concept/fact I was
>> > > forgetting....And yes,using a point-to-multipoint does work as well as
>> > the
>> > > Tunnel as suggested by Tony.
>> > > Thanks everone.
>> > >
>> > > On Thu, Jul 4, 2013 at 8:58 PM, Brian McGahan
>> > > <bmcgahan_at_ine.com<mailto:bmcgahan_at_ine.com>> wrote:
>> > > The issue is like you said, the join for the RPF neighbor is for
>> someone
>> > who
>> > > can't be reached by the spoke. Even though the PIM join is a
>> multicast,
>> > > there
>> > > is an encoded unicast address in the JOIN packet. The result is that
>> the
>> > hub
>> > > will drop the packet since it's not the destination and since you
>> can't
>> > route
>> > > link-local multicast. The solution for this is to change to OSPF
>> > > point-to-multipoint where the hub will be the next-hop, and hence the
>> > > encoded
>> > > unicast address in the multicast join will be the connected neighbor,
>> or
>> > like
>> > > Tony said to use a GRE tunnel.
>> > >
>> > > In reality both of these solutions are a hack. The correct design
>> > solution is
>> > > to only use p2p IP subnets and p2p subinterfaces for NBMA, which
>> remove
>> > > tons
>> > > of design problems such as this with multicast. Of course within the
>> > scope
>> > > of
>> > > the CCIE lab exam you have to deal with their restrictions. So
>> > theoretically
>> > > if they were to say that you have to use OSPF broadcast network type
>> and
>> > > you
>> > > can't use P2P subinterfaces and the sender and receiver are on
>> different
>> > > spokes then you'd have to tunnel the traffic. If the sender/receiver
>> is
>> > > behind the hub and the sender/receiver is behind the spoke then it's
>> > fine,
>> > > it's only a spoke to spoke issue.
>> > >
>> > >
>> > > HTH,
>> > >
>> > > Brian McGahan, CCIE #8593 (R&S/SP/Security), CCDE #2013::13
>> > > bmcgahan_at_INE.com<mailto:bmcgahan_at_INE.com>
>> > >
>> > > Internetwork Expert, Inc.
>> > > http://www.INE.com
>> > >
>> > >
>> > > -----Original Message-----
>> > > From: nobody_at_groupstudy.com<mailto:nobody_at_groupstudy.com>
>> > > [mailto:nobody_at_groupstudy.com<mailto:nobody_at_groupstudy.com>] On
>> > > Behalf Of Taio
>> > > Bone
>> > > Sent: Thursday, July 04, 2013 2:52 PM
>> > > To: Tony Singh
>> > > Cc: Cisco certification
>> > > Subject: Re: Multicast issue in NBMA
>> > >
>> > > Also ALL routers are 7200 series
>> > >
>> > > R2(config)#do sh ver
>> > > Cisco IOS Software, 7200 Software (C7200-IK9O3S-M), Version 12.4(12c),
>> > > RELEASE
>> > > SOFTWARE (fc1) Technical Support: http://www.cisco.com/techsupport
>> > > Copyright
>> > > (c) 1986-2007 by Cisco Systems, Inc.
>> > > Compiled Fri 13-Jul-07 09:55 by prod_rel_team
>> > >
>> > >
>> > >
>> > > On Thu, Jul 4, 2013 at 8:49 PM, Taio Bone
>> > > <taiobtnh_at_gmail.com<mailto:taiobtnh_at_gmail.com>> wrote:
>> > >
>> > > > R1
>> > > >
>> > > > FRS
>> > > >
>> > > > R2 R3
>> > > > f0/0 f0/0
>> > > > | |
>> > > > | |
>> > > > f0/0 f0/0
>> > > > R4 R5
>> > > > *
>> > > > *
>> > > > **R3 is the RP and are statically configure on ALL routers including
>> > > > the RP itself*
>> > > >
>> > > > **Igmp join is being sent from R4's f0/0 interface....R2 receives
>> the
>> > > > join message and has the (*,G) entry for the group*
>> > > >
>> > > > R2(config)#
>> > > > PIM(0): Check RP 3.3.3.3 into the (*, 224.6.6.6) entry
>> > > > PIM(0): Received v2 Join/Prune on FastEthernet0/0 from 24.24.24.4,
>> to
>> > > > us
>> > > > PIM(0): Join-list: (*, 224.6.6.6), RPT-bit set, WC-bit set, S-bit
>> set
>> > > > PIM(0): Add FastEthernet0/0/24.24.24.4<http://24.24.24.4> to (*,
>> > 224.6.6.6),
>> > > Forward
>> > > > state, by PIM *G Join
>> > > > PIM(0): Building Triggered (*,G) Join / (S,G,RP-bit) Prune message
>> for
>> > > > 224.6.6.6
>> > > > R2(config)#
>> > > >
>> > > > R2(config)#do sh ip mroute 224.6.6.6
>> > > > IP Multicast Routing Table
>> > > > Flags: D - Dense, S - Sparse, B - Bidir Group, s - SSM Group, C -
>> > > > Connected,
>> > > > L - Local, P - Pruned, R - RP-bit set, F - Register flag,
>> > > > T - SPT-bit set, J - Join SPT, M - MSDP created entry,
>> > > > X - Proxy Join Timer Running, A - Candidate for MSDP
>> > Advertisement,
>> > > > U - URD, I - Received Source Specific Host Report,
>> > > > Z - Multicast Tunnel, z - MDT-data group sender,
>> > > > Y - Joined MDT-data group, y - Sending to MDT-data group
>> > > > Outgoing interface flags: H - Hardware switched, A - Assert winner
>> > > > Timers: Uptime/Expires
>> > > > Interface state: Interface, Next-Hop or VCD, State/Mode
>> > > >
>> > > > (*, 224.6.6.6), 00:01:11/00:03:16, RP 3.3.3.3, flags: SJC
>> > > > Incoming interface: Serial1/0, RPF nbr 10.10.10.3
>> > > > Outgoing interface list:
>> > > > FastEthernet0/0, Forward/Sparse, 00:01:11/00:03:16
>> > > >
>> > > >
>> > > > *
>> > > > *
>> > > > **the multicast source is being sent from R5's f0/0 interface,hence
>> > > > the DR is R3 which happens to be the RP as well as evident by the
>> > > > below output
>> > > > *
>> > > >
>> > > >
>> > > > R3(config)#do sh log
>> > > > Syslog logging: enabled (12 messages dropped, 1 messages
>> rate-limited,
>> > > > 0 flushes, 0 overruns, xml disabled, filtering
>> > disabled)
>> > > > Console logging: level alerts, 150 messages logged, xml
>> disabled,
>> > > > filtering disabled
>> > > > Monitor logging: level debugging, 0 messages logged, xml
>> disabled,
>> > > > filtering disabled
>> > > > Buffer logging: level debugging, 165 messages logged, xml
>> disabled,
>> > > > filtering disabled
>> > > > Logging Exception size (8192 bytes)
>> > > > Count and timestamp logging messages: disabled
>> > > >
>> > > > No active filter modules.
>> > > >
>> > > > Trap logging: level informational, 62 message lines logged
>> > > >
>> > > > Log Buffer (8192 bytes):
>> > > >
>> > > > PIM(0): Received v2 Join/Prune on FastEthernet0/0 from 35.35.35.5,
>> to
>> > > > us
>> > > > PIM(0): Join-list: (*, 224.0.1.40), RPT-bit set, WC-bit set, S-bit
>> set
>> > > > PIM(0): Update FastEthernet0/0/35.35.35.5<http://35.35.35.5> to (*,
>> > > 224.0.1.40), Forward
>> > > > state, by PIM *G Join
>> > > > PIM(0): v1, bad checksum from 35.35.35.5 (FastEthernet0/0)
>> > > > PIM(0): Check RP 3.3.3.3 into the (*, 224.2.2.2) entry
>> > > > PIM(0): Received v2 Register on FastEthernet0/0 from 35.35.35.5
>> > > > for 35.35.35.5, group 224.2.2.2
>> > > > PIM(0): Send v2 Register-Stop to 35.35.35.5 for 35.35.35.5, group
>> > > > 224.2.2.2
>> > > > PIM(0): Received v2 Register on FastEthernet0/0 from 35.35.35.5
>> > > > for 5.5.5.5, group 224.2.2.2
>> > > > PIM(0): Send v2 Register-Stop to 35.35.35.5 for 5.5.5.5, group
>> > > > 224.2.2.2
>> > > > PIM(0): v1, bad checksum from 35.35.35.5 (FastEthernet0/0)
>> > > > PIM(0): Building Periodic (*,G) Join / (S,G,RP-bit) Prune message
>> for
>> > > > 224.0.1.40
>> > > > PIM(0): Building Periodic (*,G) Join / (S,G,RP-bit) Prune message
>> for
>> > > > 224.1.1.1
>> > > > PIM(0): Received v2 Join/Prune on FastEthernet0/0 from 35.35.35.5,
>> to
>> > > > us
>> > > > PIM(0): Join-list: (*, 224.0.1.40), RPT-bit set, WC-bit set, S-bit
>> set
>> > > > PIM(0): Update FastEthernet0/0/35.35.35.5<http://35.35.35.5> to (*,
>> > > 224.0.1.40), Forward
>> > > > state, by PIM *G Join
>> > > > PIM(0): Send RP-reachability for 224.0.1.40 on FastEthernet0/0
>> > > > PIM(0): Send RP-reachability for 224.0.1.40 on Serial1/0
>> > > > PIM(0): Building Periodic (*,G) Join / (S,G,RP-bit) Prune message
>> for
>> > > > 224.2.2.2
>> > > > PIM(0): Received v2 Register on FastEthernet0/0 from 35.35.35.5
>> > > > PIM(0): Send v2 Register-Stop to 35.35.35.5 for 0.0.0.0, group
>> 0.0.0.0
>> > > >
>> > > >
>> > > >
>> > > > **R1 is neither receiving the join message nor does it have an entry
>> > > > for the (*,G)*
>> > > >
>> > > > R1(config-if)#do sh ip mroute 224.6.6.6 Group 224.6.6.6 not found
>> > > >
>> > > >
>> > > > *MORE OUTPUT*
>> > > >
>> > > > R2(config)#do sh frame map
>> > > > Serial1/0 (up): ip 10.10.10.1 dlci 201(0xC9,0x3090), static,
>> > > > broadcast,
>> > > > CISCO, status defined, active
>> > > > Serial1/0 (up): ip 10.10.10.2 dlci 201(0xC9,0x3090), static,
>> > > > CISCO, status defined, active
>> > > > Serial1/0 (up): ip 10.10.10.3 dlci 201(0xC9,0x3090), static,
>> > > > CISCO, status defined, active
>> > > >
>> > > >
>> > > > R3(config)#do sh frame map
>> > > > Serial1/0 (up): ip 10.10.10.1 dlci 301(0x12D,0x48D0), static,
>> > > > broadcast,
>> > > > CISCO, status defined, active
>> > > > Serial1/0 (up): ip 10.10.10.2 dlci 301(0x12D,0x48D0), static,
>> > > > CISCO, status defined, active
>> > > >
>> > > >
>> > > > R2(config)#do sh ip route
>> > > > Codes: C - connected, S - static, R - RIP, M - mobile, B - BGP
>> > > > D - EIGRP, EX - EIGRP external, O - OSPF, IA - OSPF inter
>> area
>> > > > N1 - OSPF NSSA external type 1, N2 - OSPF NSSA external type
>> 2
>> > > > E1 - OSPF external type 1, E2 - OSPF external type 2
>> > > > i - IS-IS, su - IS-IS summary, L1 - IS-IS level-1, L2 - IS-IS
>> > > > level-2
>> > > > ia - IS-IS inter area, * - candidate default, U - per-user
>> > static
>> > > > route
>> > > > o - ODR, P - periodic downloaded static route
>> > > >
>> > > > Gateway of last resort is not set
>> > > >
>> > > > 1.0.0.0/32<http://1.0.0.0/32> is subnetted, 1 subnets
>> > > > O 1.1.1.1 [110/65] via 10.10.10.1, 00:37:27, Serial1/0
>> > > > 35.0.0.0/24<http://35.0.0.0/24> is subnetted, 1 subnets
>> > > > O 35.35.35.0 [110/65] via 10.10.10.3, 00:37:27, Serial1/0
>> > > > 2.0.0.0/32<http://2.0.0.0/32> is subnetted, 1 subnets
>> > > > C 2.2.2.2 is directly connected, Loopback1
>> > > > 3.0.0.0/32<http://3.0.0.0/32> is subnetted, 1 subnets
>> > > > O 3.3.3.3 [110/65] via 10.10.10.3, 00:37:27, Serial1/0
>> > > > 4.0.0.0/32<http://4.0.0.0/32> is subnetted, 1 subnets
>> > > > O 4.4.4.4 [110/2] via 24.24.24.4, 00:37:27, FastEthernet0/0
>> > > > 5.0.0.0/32<http://5.0.0.0/32> is subnetted, 1 subnets
>> > > > O 5.5.5.5 [110/66] via 10.10.10.3, 00:37:27, Serial1/0
>> > > > 24.0.0.0/24<http://24.0.0.0/24> is subnetted, 1 subnets
>> > > > C 24.24.24.0 is directly connected, FastEthernet0/0
>> > > > 10.0.0.0/24<http://10.0.0.0/24> is subnetted, 1 subnets
>> > > > C 10.10.10.0 is directly connected, Serial1/0
>> > > >
>> > > >
>> > > >
>> > > >
>> > > >
>> > > >
>> > > > R3(config)#do sh ip route
>> > > > Codes: C - connected, S - static, R - RIP, M - mobile, B - BGP
>> > > > D - EIGRP, EX - EIGRP external, O - OSPF, IA - OSPF inter
>> area
>> > > > N1 - OSPF NSSA external type 1, N2 - OSPF NSSA external type
>> 2
>> > > > E1 - OSPF external type 1, E2 - OSPF external type 2
>> > > > i - IS-IS, su - IS-IS summary, L1 - IS-IS level-1, L2 - IS-IS
>> > > > level-2
>> > > > ia - IS-IS inter area, * - candidate default, U - per-user
>> > static
>> > > > route
>> > > > o - ODR, P - periodic downloaded static route
>> > > >
>> > > > Gateway of last resort is not set
>> > > >
>> > > > 1.0.0.0/32<http://1.0.0.0/32> is subnetted, 1 subnets
>> > > > O 1.1.1.1 [110/65] via 10.10.10.1, 00:36:54, Serial1/0
>> > > > 35.0.0.0/24<http://35.0.0.0/24> is subnetted, 1 subnets
>> > > > C 35.35.35.0 is directly connected, FastEthernet0/0
>> > > > 2.0.0.0/32<http://2.0.0.0/32> is subnetted, 1 subnets
>> > > > O 2.2.2.2 [110/65] via 10.10.10.2, 00:36:54, Serial1/0
>> > > > 3.0.0.0/32<http://3.0.0.0/32> is subnetted, 1 subnets
>> > > > C 3.3.3.3 is directly connected, Loopback1
>> > > > 4.0.0.0/32<http://4.0.0.0/32> is subnetted, 1 subnets
>> > > > O 4.4.4.4 [110/66] via 10.10.10.2, 00:36:54, Serial1/0
>> > > > 5.0.0.0/32<http://5.0.0.0/32> is subnetted, 1 subnets
>> > > > O 5.5.5.5 [110/2] via 35.35.35.5, 00:36:54, FastEthernet0/0
>> > > > 24.0.0.0/24<http://24.0.0.0/24> is subnetted, 1 subnets
>> > > > O 24.24.24.0 [110/65] via 10.10.10.2, 00:36:54, Serial1/0
>> > > > 10.0.0.0/24<http://10.0.0.0/24> is subnetted, 1 subnets
>> > > > C 10.10.10.0 is directly connected, Serial1/0
>> > > >
>> > > >
>> > > >
>> > > >
>> > > >
>> > >
>> > >
>> > > --
>> > > Warm wishes,
>> > >
>> > > Ty.
>> > >
>> > > Blogs and organic groups at http://www.ccie.net
>> > >
>> > > ___________________________________________________________________
>> > > ____
>> > > Subscription information may be found at:
>> > > http://www.groupstudy.com/list/CCIELab.html
>> > >
>> > >
>> > >
>> > >
>> > >
>> > >
>> > >
>> > >
>> > >
>> > > --
>> > > Warm wishes,
>> > > Ty.
>> > >
>> > >
>> > > Blogs and organic groups at http://www.ccie.net
>> > >
>> > > ___________________________________________________________________
>> > > ____
>> > > Subscription information may be found at:
>> > > http://www.groupstudy.com/list/CCIELab.html
>> > >
>> > >
>> > >
>> > >
>> >
>> >
>> >
>>
>>
>> --
>> Warm wishes,
>>
>> Ty.
>>
>>
>> Blogs and organic groups at http://www.ccie.net
>>
>> _______________________________________________________________________
>> Subscription information may be found at:
>> http://www.groupstudy.com/list/CCIELab.html
>>
>>
>>
>>
>>
>>
>>
>>
>

-- 
Warm wishes,
Ty.
Blogs and organic groups at http://www.ccie.net
Received on Fri Jul 05 2013 - 10:11:15 ART

This archive was generated by hypermail 2.2.0 : Thu Aug 01 2013 - 08:45:50 ART